Okay
  Public Ticket #1020523
e065b148-5fbf-4bd3-984c-aee33584b11b - 14 Jan 2017 REGULAR LICENSE
Closed

Comments

  •  2
    kenichiro moriya started the conversation

    Hello. I bought your theme of WordPress on January 14, 2017. After installing the theme,

    Parse error: syntax error, unexpected T_FUNCTION in /home/passione1957/www/j/wp-content/themes/maav/functions.php on line 388

    An error message is displayed and does not work. Is there a solution?
    This version of WordPress is 4.7.1. Will it work unless it is 4.6?

    k-moriya

    Country of residence Japan from japan

  •  70
    mSupport replied

    Hello,

    Maav works with the lastest WP version, the problem you have is the PHP version of the hosting server. 

    Please contact your hosting company and ask what kind of PHP version your server is using. 

    5.4 will be perfect. If you have lower or higher please ask them to set it at 5.4. 

    Thank you!

    Thank You!