Okay
  Public Ticket #1429303
link and others
Closed

Comments

  •  1
    pul323 started the conversation

    Hello.

    In portfolio details, the links don't work, they appear as plain text (attachment).

    Couple of issues more:

    1. I want title and subtitle in breadcrumbs to be white. I've used the css I found in other ticket, but only works for title (attachment). The code is:

    .page-title h1, .page.title .page-breadcrumb {
        color:#fff;
    }

    2. If I want the breadcrumb to be optional and I disable the option in Site>breadcrumb, How Can I activate it in some portfolios?

    3. I want the menu above on the right to display in a line, not in a column. Is it possible?

    Thank you very much!

    Attached files:  Captura de pantalla 2018-01-12 a las 9.46.04.png
      Captura de pantalla 2018-01-12 a las 9.52.12.png

  •  52
    mSupport replied

    Hello!

    1.

    .page-title h1, .page.title .subtitle-t {
        color:#fff;
    }

    2. Leave it on for every page and control what portfolio item should have breadcrumb by custom CSS.

    Let me know which one you want to hide and i will send the code as an example.

    3. The menu is in line. Can you be more specific?

    Thanks!

  •  1
    pul323 replied

    Hello.

    Thank you for your help.

    1. The Code is only working for title, not subtitle (attachment).

    2. I don't want breadcrumb in this page: http://www.fatbird.es/portfolio/caib/

    3. I realized the menu displays in line in Windows and in column in Mac Os (attachment). This is a minor problem, I can leave it this way.

    4. What about this?: "In portfolio details, the links don't work, they appear as plain text (attachment)".

    Thanks again.

    Attached files:  Captura de pantalla 2018-01-17 a las 10.46.33.png
      Captura de pantalla 2018-01-17 a las 10.47.01.png
      Captura de pantalla 2018-01-12 a las 9.46.04_909.png

  •  52
    mSupport replied

    Hello!

    1. 

    .page-breadcrumb {
        color:#fff;
    }
    

    2.

    .postid-71 .page-banner {
        display:none;
    }

    4. I`ll need the ftp logind etails so i can modify the files in order the link to work.

    Thanks!

  •   pul323 replied privately
  •  52
    mSupport replied

    do you have skype or something to comunicate easy? I saw that you have installed beaver page builder? Why? Visual Composer is number 1 in page builder, it is a premium plugin.

    Also i don`t know how the error that you are talking about occured. the css i`s altering only colors so it must be something else

    Let me know asap

  •  52
    mSupport replied

    Ok so i disabled the beaver plugin and also set up the css code. Everything works fine now.

    the beaver was the problem.

    Let me know!

    Thanks!

  •  1
    pul323 replied

    Everything works noW! 

    I didn't install it conciously :/

    Thank you so much. You've been very helpful filling my lack of knowledge in this area.

  •  1
    pul323 replied

    Hello.

    The links issue is still not solved.

    I tried with HTML tag, but it's not working (here: http://www.fatbird.es/portfolio/gaviotas/)

    Could you help me?

    Thanks.

    Attached files:  Captura de pantalla 2018-01-25 a las 22.19.10.png

  •   mSupport replied privately
  •   pul323 replied privately
  •  52
    mSupport replied

    those are the Wordpress login details. I will need the FTP logind etails. You can ask your hosting provider for that.

    Let me know!

    Thanks!

  •   pul323 replied privately
  •  52
    mSupport replied

    Hello!

    I can connect but i have no access to the files.

    Can you please check?

    Thanks!